Update Service is impacted with AWS issue in the US region
Incident Report for Pelion Device Management
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 11:38 UTC
Monitoring
AWS has implemented a fix and we are currently monitoring this.
Posted Sep 27, 2021 - 07:50 UTC
Update
AWS are continuing to work on a fix for this issue.
Posted Sep 27, 2021 - 06:17 UTC
Identified
Update Service is being impacted due to ongoing AWS issue which is being investigated and worked on by AWS. Further Updates to follow.
Posted Sep 27, 2021 - 06:17 UTC
This incident affected: North America - US East (N. Virginia) (Update Service API).