Japan Pelion Device Management incident has been resolved
Incident Report for Pelion Device Management
Postmortem

Due to a cloud provider connectivity issue in the Japan region, some Pelion Device Management services were affected.

The cloud provider has resolved the connectivity issue, and the Pelion Device Management team took corrective action to restore services.

Posted Oct 25, 2020 - 10:36 UTC

Resolved
An incident affecting some of the Pelion Device Management services has occurred on the following timeline.
The incident has been resolved, and all Pelion Device Management services are available now.

Start time: 03:04 (UTC)
End time: 06:24 (UTC)

We appreciate your patience and apologize for any inconvenience this might have caused.

You do not need to take any action.

A more detailed description will be made available later in the incident postmortem.
Posted Oct 22, 2020 - 07:06 UTC
This incident affected: Asia Pacific - Japan (Tokyo) (Connect API, Device Bootstrap, Device Registration).