US/Japan/EU - Pelion Device Management incident identified certificate download non functional
Incident Report for Pelion Device Management
Resolved
This incident is now resolved
Posted Nov 12, 2021 - 20:37 UTC
Identified
We have identified an issue with downloading developer certificates where the downloaded certificate is either blank or is undefined.
The root cause for the issue has been identified and we are working on a fix.
Next update will follow shortly.
Posted Nov 12, 2021 - 13:52 UTC
This incident affected: North America - US East (N. Virginia) (Device Bootstrap), Asia Pacific - Japan (Tokyo) (Device Bootstrap), and Europe - west (Ireland) (Device Bootstrap).