New device updates are experiencing manifest loading issues in US Production environment
Incident Report for Pelion Device Management
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 16:32 UTC
Update
We are continuing to investigate this issue.
Posted Feb 06, 2021 - 23:05 UTC
Investigating
We are currently investigating this issue.
Update campaigns already in progress are not affected.
Posted Feb 06, 2021 - 22:13 UTC
This incident affected: North America - US East (N. Virginia) (Update Service API).