Japan Pelion Device Management enrolment API incident notification
Incident Report for Pelion Device Management
Resolved
This incident has been resolved, all services are now stable.
Posted Apr 09, 2021 - 15:50 UTC
Monitoring
We have identified the issue and have applied a fix and is currently under monitoring.
Posted Apr 09, 2021 - 13:44 UTC
Investigating
We are currently observing an issue in Pelion Device Management Japan, affecting the enrolment API.

Next steps: the issue is under investigation and we will provide an update soon.

We are sorry for the inconvenience.
Posted Apr 09, 2021 - 13:39 UTC
This incident affected: Asia Pacific - Japan (Tokyo) (Enrollment API).