APIs are affected with AWS issue in APAC region
Incident Report for Pelion Device Management
Resolved
The incident has been resolved, AWS was experiencing a degraded service in the APAC region, the same is now resolved.
Posted Apr 02, 2021 - 07:03 UTC
Monitoring
Issue has been identified and we are monitoring status.
Posted Apr 02, 2021 - 04:06 UTC
This incident affected: Asia Pacific - Japan (Tokyo) (Device Directory API, Notifications API).