Pelion Device Management Edge-Kaas Service
Incident Report for Pelion Device Management
Resolved
Pelion Device Management Edge-KaaS Service has been restored.
Posted Jun 23, 2021 - 20:33 UTC
Investigating
Currently experiencing connectivity issues with the Pelion Device Management Edge-Kaas Service. Gateway devices connected to this service may be disconnected. We are looking into this issue. Will provide another update in the next one hour
Posted Jun 23, 2021 - 19:55 UTC
This incident affected: North America - US East (N. Virginia) (Edge Kaas).