Arm Pelion Japan Device Management planned maintenance - Extended
Incident Report for Pelion Device Management
Resolved
The planned maintenance has been successfully completed.

No further actions needed.
Posted Apr 09, 2020 - 07:13 UTC
Update
Due to unforeseen circumstances, we need to extend our scheduled maintenance. Most of the services are running and the status page is upto date. The bootstrap is still under maintenance and we are working to resolve it.
We will send you an update in next 15 minutes.
We apologize for the inconvenience.
Posted Apr 09, 2020 - 07:04 UTC
Investigating
The scheduled maintenance to upgrade Pelion Device Management load balancer has started.
The functionalities marked below will be unavailable up to 30 minutes.
We will send a completion notification when the maintenance is completed and services are back to operational.
Posted Apr 09, 2020 - 06:18 UTC
This incident affected: Asia Pacific - Japan (Tokyo) (Account Management API, Connect API, Device Bootstrap, Device Directory API, Device Registration, Update Service API).