New device updates are experiencing sporadic manifest loading errors in US Production environment
Incident Report for Pelion Device Management
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 14:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 11, 2021 - 14:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2021 - 14:54 UTC
This incident affected: North America - US East (N. Virginia) (Update Service API).