Pelion JP - Edge KAAS degraded service
Incident Report for Pelion Device Management
Resolved
This incident is now resolved, impacted service(s) are fully operational.
Posted Dec 24, 2021 - 15:48 UTC
Investigating
We are currently observing an issue with Edge KAAS in the JP region.
We are working on identifying and resolving the root cause and will provide an update soon.

We are sorry for the inconvenience.
Posted Dec 24, 2021 - 15:31 UTC
This incident affected: Asia Pacific - Japan (Tokyo) (Edge Kaas).